Search found 5 matches

by bennet
Aug 14th, 2011, 6:10 pm
Forum: USB Safely Remove forum
Topic: Bug: System Tray Icon Missing when return Back of devices.
Replies: 4
Views: 14971

Re: Bug: System Tray Icon Missing when return Back of device

Hi Igor,
In zentimo I found the same problem. I have sent you the bug report. Please look into that. Thank you.

Update:
The above said problem is corrected in zentimo 1.4 beta release :) . Keep up the excellent work. Thanks a lot.
by bennet
Jul 31st, 2011, 4:41 pm
Forum: USB Safely Remove forum
Topic: Bug: System Tray Icon Missing when return Back of devices.
Replies: 4
Views: 14971

Re: Bug: System Tray Icon Missing when return Back of device

Igor,
Thanks for the download link. BTW this beta version of USB safely remove solved the problem. Keep up the good work. Thanks again.
by bennet
Jul 30th, 2011, 11:23 am
Forum: USB Safely Remove forum
Topic: Taking long time to show USB connected devices
Replies: 2
Views: 12446

Re: Taking long time to show USB connected devices

Thanks a lot Igor for the reply. I tried reinstalling "USB safely remove" and got rid of this problem. Thanks again.
by bennet
Jul 30th, 2011, 11:21 am
Forum: USB Safely Remove forum
Topic: Bug: System Tray Icon Missing when return Back of devices.
Replies: 4
Views: 14971

Bug: System Tray Icon Missing when return Back of devices.

Hi Igor, The System tray Icon of "USB Safely Remove" gets disappeared during 'Return Back' of devices, when multiple devices are connected in USB ports. Please note that I have selected "Options-> Look & Feel -> Hide Icons when there are no devices to be stopped." when trying this scenario. I have u...
by bennet
Jul 6th, 2011, 3:18 pm
Forum: USB Safely Remove forum
Topic: Taking long time to show USB connected devices
Replies: 2
Views: 12446

Taking long time to show USB connected devices

Hi, Two days before I purchased a lifetime licence, and I am happy with this small utility. But a thing bothers me much. I usually connect more than one USB devices at a time. It takes longer time to show all the devices in the "USB safely remove UI". But I didn't notice this slowdown when I connect...