SafelyRemove.com Forum
http://safelyremove.com/forum/

No user icons in latest USR
http://safelyremove.com/forum/viewtopic.php?f=2&t=1080
Page 1 of 1

Author:  Techland [ Tue Dec 30, 2014 6:56 pm ]
Post subject:  No user icons in latest USR

Hi,

I lost all my custom icons in (I think) the latest version 5.3.2. If I try to reassign them I select the file, click ok, and nothing. It is just not there in the icon selection dialog window.

I further tried and think there is a bug: png is no longer working. I made a new icon of the png files in the ico format and that one gets loaded after Ok, and can then be selected.

Is that intentionally? Do I have to convert all my custom icons from png to ico now?

Author:  Igor [ Wed Jan 07, 2015 12:44 pm ]
Post subject:  Re: No user icons in latest USR

Hi Techland,
I apologize for the delay with the response.

No it was a bug and it has been fixed in the latest version 5.3.5, please upgrade to it here: http://safelyremove.com/download.htm

Author:  Techland [ Thu Jan 08, 2015 3:10 pm ]
Post subject:  Re: No user icons in latest USR

Good to know! But too late for me - I converted all my pngs to ico and used the opportunity to optimze their visual size and add a 48 pixel version :)

Thanks for keeping USR on top!

BTW, there is a minor error in the German version. Settings dialog, General, Start Behavior, it says:
Zentimo beim Starten von Windows automatisch ausführen
No need to understand German to notice the error :mrgreen:

Author:  Igor [ Fri Jan 09, 2015 5:25 am ]
Post subject:  Re: No user icons in latest USR

Indeed it's not correct :) Could you tell me how that should be translated to German: "Run on Windows startup"?

Author:  Techland [ Fri Jan 09, 2015 1:19 pm ]
Post subject:  Re: No user icons in latest USR

Simply remove the 'Zentimo' in the front...

Author:  Igor [ Sat Jan 10, 2015 4:43 pm ]
Post subject:  Re: No user icons in latest USR

Techland wrote:
Simply remove the 'Zentimo' in the front...

Just to be sure, is that correct: "Beim Starten von Windows automatisch ausführen" ?

Author:  Techland [ Sun Jan 11, 2015 3:37 am ]
Post subject:  Re: No user icons in latest USR

Ja. äääh Yes :wink:

Author:  Igor [ Mon Jan 12, 2015 4:55 pm ]
Post subject:  Re: No user icons in latest USR

Techland, many thanks! It'll be improved in the next release.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/