SafelyRemove.com Forum
http://safelyremove.com/forum/

Problem with custom icons
http://safelyremove.com/forum/viewtopic.php?f=2&t=121
Page 1 of 1

Author:  slekvak [ Thu Aug 14, 2008 1:57 am ]
Post subject:  Problem with custom icons

Hi,

I'm trying to add some custom icons to my devices, but I'm having some troubles getting transparent pngs (or ico's for that matter) to work. The background is white in the list. If I colour the background grey, I still get a white 1px border to the right and at the bottom of the icon. Whats wrong?

The only thing that seems to work is to edit an already added icon (which isn't very practical) :)

Author:  Igor [ Thu Aug 14, 2008 9:12 am ]
Post subject:  Re: Problem with custom icons

slekvak wrote:
Hi,

I'm trying to add some custom icons to my devices, but I'm having some troubles getting transparent pngs (or ico's for that matter) to work. The background is white in the list. If I colour the background grey, I still get a white 1px border to the right and at the bottom of the icon. Whats wrong?

The only thing that seems to work is to edit an already added icon (which isn't very practical) :)

Hi,
unfortunately our resize image algorithm has this problem. We will fix it in one of the next versions. Now you can create your custom 32x32 and 16x16 icons and place them to USBImages subfolder of the program ("c:\Program Files\USB Safely Remove\USBImages"). Please, note! The icon names must follow the rule: the 32x32 icon must be named <icon name>_large.png, the 16x16 icon must be named <icon name>_small.png

Please let me know if you have any further questions.

Author:  slekvak [ Thu Aug 14, 2008 11:15 am ]
Post subject: 

Thanks. I'll try that, and not use the "Load icon" if thats possible. I wan't to try to use some of those beautiful tango icons (not that those included are bad, but I use Tango icons for the rest of the system).

Author:  slekvak [ Sat Oct 25, 2008 1:43 pm ]
Post subject: 

Just want to report that this hasn't been fixed in the new version (as far as I can tell trying to load .ico-files). You probably know that though :)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/