SafelyRemove.com Forum
http://safelyremove.com/forum/

drives not recognized
http://safelyremove.com/forum/viewtopic.php?f=2&t=132
Page 1 of 1

Author:  dlazarus [ Thu Oct 09, 2008 10:37 pm ]
Post subject:  drives not recognized

]Beta 4 doesn't recognize drives that have anything other than the default system icon. I had to go back to version 3.3.1.617

I REALLY want the new features of 4.0 and hope that this issue will be addressed

Author:  Igor [ Fri Oct 10, 2008 2:13 am ]
Post subject:  Re: drives not recognized

dlazarus wrote:
]Beta 4 doesn't recognize drives that have anything other than the default system icon.

Could you explain a bit more detailed what do you mean? Or give us an example of such drives?

Also you can download the latest beta-version 4.0 beta 7 and see if it works well for you. Download it here: http://safelyremove.com/upload/usbsafel ... ta7pre.exe

Author:  dlazarus [ Fri Oct 10, 2008 4:07 am ]
Post subject: 

I have several external drives hooked up to my computer. The Maxtor drives come with their own icons and the beta 4 version doesn't recognize them at all.

Author:  Igor [ Fri Oct 10, 2008 7:27 pm ]
Post subject: 

dlazarus wrote:
I have several external drives hooked up to my computer. The Maxtor drives come with their own icons and the beta 4 version doesn't recognize them at all.

Have you tried version 4.0 beta 7 which I mentioned at the previous post?

Author:  Maik_100 [ Mon Mar 02, 2009 9:37 pm ]
Post subject:  I have the same problem.

I have the same problem and use Vista 32 Bit with SP1 and SafelyRemove 4.0.9.760.

Maik :(

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/