SafelyRemove.com Forum
http://safelyremove.com/forum/

Version 4 is a step back for me :-(
http://safelyremove.com/forum/viewtopic.php?f=2&t=159
Page 1 of 1

Author:  English Bob [ Wed Dec 17, 2008 9:46 am ]
Post subject:  Version 4 is a step back for me :-(

I just upgraded to version 4.0.9.760, and my Maxtor external HDD no longer shows up. I've tried checking "Display all storage devices", but that only showed up my DVD and CD drives. :?

I'm running XP SP1, with administrator privileges. I didn't uninstall my previous USR (whatever the most recent version 3 was, can't remember...), just installed 4.0.9 over the top of it.

Any ideas before I roll back?

Author:  YoKenny [ Sat Dec 20, 2008 1:53 am ]
Post subject: 

XP SP3 has been out for 6 months and SP2 for over 3 years!

How come you are running such vulnerable operating system software?

Author:  English Bob [ Tue Jan 06, 2009 1:59 pm ]
Post subject: 

YoKenny wrote:
How come you are running such vulnerable operating system software?


Because my employer says so - although given the network security we have, I wouldn't call it vulnerable.

Is there a specific problem relating to SP1?

Author:  Igor [ Thu Jan 08, 2009 1:02 pm ]
Post subject: 

English Bob wrote:
YoKenny wrote:
How come you are running such vulnerable operating system software?


Because my employer says so - although given the network security we have, I wouldn't call it vulnerable.

Is there a specific problem relating to SP1?

Honestly, we haven't tested the program on XP SP1, and will not plan to do it, because this SP may contain some bugs related to USB that have been fixed in the next SPs.

Can you try to connect your external drive to another computer and see if it is displayed by USBSR?

Author:  English Bob [ Thu Jan 08, 2009 1:33 pm ]
Post subject: 

Yes, it works on another computer.

Oddly, it's only the Maxtor drive which doesn't show up on SP1 - other items, such as Flash memory sticks, are fine.

Author:  Igor [ Mon Jan 12, 2009 10:30 am ]
Post subject: 

English Bob wrote:
Yes, it works on another computer.

Oddly, it's only the Maxtor drive which doesn't show up on SP1 - other items, such as Flash memory sticks, are fine.

We need some more details about your computer, so could you run our special tool to collect this info, please? Perform next steps, please:
1. Download and unpack this file: http://safelyremove.com/upload/DeviceDump.zip to any directory, you will see here DeviceDump.exe tool.
2. Connect your device to the computer
3. Run DeviceDump.exe, it will create the dump file in the tool's directory - DeviceDump.log.txt.
4. Please archive and send me the dump file (to support@safelyremove.com) and give some more information about your problem device (which letter it had, how it's named?)

Author:  English Bob [ Mon Jan 12, 2009 10:51 am ]
Post subject: 

Sent. :wink:

Author:  YoKenny [ Wed Jan 14, 2009 9:17 am ]
Post subject: 

English Bob wrote:
YoKenny wrote:
How come you are running such vulnerable operating system software?


Because my employer says so - although given the network security we have, I wouldn't call it vulnerable.

Is there a specific problem relating to SP1?

I think that your Network Security technicians are very lax or like to keep the security low on the workstations as job security.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/