2 blank devices but nothing connected...help please

Post Reply
Little Angel
Posts: 3
Joined: Dec 31st, 2008, 8:58 am

2 blank devices but nothing connected...help please

Post by Little Angel » Dec 31st, 2008, 9:02 am

I have just upgraded to v4 from 3.3
After installation, the program shows 2 devices as hidden but with no identification as to what they are. I have disconnected all USB connections but they are still showing. They are not SATA drives, or a card reader as these show up when wanted to.
I am unaable to identify what these deivces are. Can anyone help?
TIA,
LA
User avatar
Igor
Developer
Posts: 562
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: 2 blank devices but nothing connected...help please

Post by Igor » Jan 4th, 2009, 5:25 pm

Little Angel wrote:I have just upgraded to v4 from 3.3
After installation, the program shows 2 devices as hidden but with no identification as to what they are. I have disconnected all USB connections but they are still showing. They are not SATA drives, or a card reader as these show up when wanted to.
I am unaable to identify what these deivces are. Can anyone help?
TIA,
LA
Could you put here technical information of these devices, please? You may find it at the device properties dialog at the tab named "Technical Information".
User avatar
Igor
Developer
Posts: 562
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: 2 blank devices but nothing connected...help please

Post by Igor » Jan 4th, 2009, 5:31 pm

Igor wrote:
Little Angel wrote:I have just upgraded to v4 from 3.3
After installation, the program shows 2 devices as hidden but with no identification as to what they are. I have disconnected all USB connections but they are still showing. They are not SATA drives, or a card reader as these show up when wanted to.
I am unaable to identify what these deivces are. Can anyone help?
TIA,
LA
Could you put here technical information of these devices, please? You may find it at the device properties dialog at the tab named "Technical Information".
Just FYI, If you have "Show surprise removal devices" option (General tab) enabled (it is enabled by default), you see all removable devices. Some devices integrated into your computer (card-readers, bluetooth, wi-fi and etc) may have "removable" flag and therefore they are displayed by USBSR. Unfortunately sometime vendors of these devices do not give them any names.

You may hide them forever by disabling "Show surprise removal devices" option.
Little Angel
Posts: 3
Joined: Dec 31st, 2008, 8:58 am

Post by Little Angel » Jan 21st, 2009, 11:31 pm

I sent you a PM Igor with the info required, can you explain what is happening?
Thanks,
LA
User avatar
Igor
Developer
Posts: 562
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Post by Igor » Jan 23rd, 2009, 4:10 pm

Little Angel wrote:I sent you a PM Igor with the info required, can you explain what is happening?
Thanks,
LA
Little Angel, I cannot find your PM. Have you sent it via forum?
Little Angel
Posts: 3
Joined: Dec 31st, 2008, 8:58 am

Post by Little Angel » Jan 31st, 2009, 6:22 pm

Did you get it?
LA
User avatar
Nikolay
Developer
Posts: 30
Joined: Nov 1st, 2007, 12:42 pm
Contact:

Post by Nikolay » Feb 5th, 2009, 10:12 am

Little Angel,

we can't find your information. Can you post the information here?
Post Reply