SafelyRemove.com Forum
http://safelyremove.com/forum/

System Resources
http://safelyremove.com/forum/viewtopic.php?f=2&t=189
Page 1 of 1

Author:  pabco [ Sun Mar 08, 2009 11:54 pm ]
Post subject:  System Resources

Hello,

Is there a way to keep SR (version 4.0.9.760) from pounding my system so much with queries. Using a program like filemon.exe, it shows some 7 to 8 checks per second on my system, causing my HD activity light to almost constantly flash.

Thank you.

Author:  Igor [ Mon Mar 30, 2009 3:03 pm ]
Post subject:  Re: System Resources

pabco wrote:
Hello,

Is there a way to keep SR (version 4.0.9.760) from pounding my system so much with queries. Using a program like filemon.exe, it shows some 7 to 8 checks per second on my system, causing my HD activity light to almost constantly flash.

Thank you.

Hi Pabco,
Thank you for your message and I apologize for the delay with my reply.

We have also experienced this issues on our test computer, but they happen quite rare and gone after reboot or even after. I mean that we have some troubles to reproduce this problem. Let me know if you still observe this problem and if yes, please send us bug-report from the program please.
=====
In order to send the report you should proceed to "Main menu -> Help -> Report a bug", and in the opened dialog enter your e-mail and a short description of the problem. This helps us to investigate the problem more detailed
=====

Author:  biker [ Wed Aug 26, 2009 10:57 pm ]
Post subject:  CPU utilization in unrelated process

My laptop (Dell XPS ver 1 running XP Pro sp3) has an "Alps Touch Pad" which has 3 active processes. As displayed by TaskInfo, the CPU load for all three is usually 0% (since I use a USB mouse and don't touch the pad).

As soon as I installed USBSR, one Alps process jumped to 5%. It stayed at that level indefinitely. As soon as I rightclicked on the USBSR tray icon and clicked Exit, the Alps process dropped back to 0%. I restarted USBSR with a RUN (using the same string as in the registry) and the CPU jumped immediately back to 5%. Killed it again, back to 0%.

What are you doing that chews up so much CPU and why is it appearing through the Alps process?

Author:  Igor [ Tue Sep 01, 2009 12:33 pm ]
Post subject:  Re: CPU utilization in unrelated process

biker wrote:
My laptop (Dell XPS ver 1 running XP Pro sp3) has an "Alps Touch Pad" which has 3 active processes. As displayed by TaskInfo, the CPU load for all three is usually 0% (since I use a USB mouse and don't touch the pad).

As soon as I installed USBSR, one Alps process jumped to 5%. It stayed at that level indefinitely. As soon as I rightclicked on the USBSR tray icon and clicked Exit, the Alps process dropped back to 0%. I restarted USBSR with a RUN (using the same string as in the registry) and the CPU jumped immediately back to 5%. Killed it again, back to 0%.

What are you doing that chews up so much CPU and why is it appearing through the Alps process?

Hello,
I apologize for the long response. Yes that's strange, please send us bug-report from the program. In order to send it go to the main menu -> Help -> Report a bug. In the opened dialog enter your email and the message above.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/