Still no sounds???

Post Reply
mbrazil
Posts: 1
Joined: Aug 8th, 2011, 7:20 pm

Still no sounds???

Post by mbrazil » Aug 8th, 2011, 8:23 pm

:x This issue has been around for years. Why does USB Safely Remove disable the Device Connect, Device Disconnect, and Device Failed to Connect sounds on Windows XP :?: I know you can put the paths to the chosen .wav files in Global Autorun, but this doesn't work all that well, as the sounds are delayed by varying amounts of time. I see this as a major downside to using USB Safely Remove. Please fix it. :!:
User avatar
Igor
Developer
Posts: 563
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: Still no sounds???

Post by Igor » Aug 12th, 2011, 2:14 pm

Hi mbrazil,
Glad to see you on our forums! Sorry about this, we will try to fix it in one of the following versions.
jmjsquared
Posts: 1
Joined: Aug 13th, 2011, 3:12 pm

Re: Still no sounds???

Post by jmjsquared » Aug 13th, 2011, 3:32 pm

@mbrazil - Works fine on Windows 7 64-bit. Am going to license for my XP rigs. Are you saying that one cannot configure *Sound* -> Device Connect/Disconnect/Fail... from Control Panel, for example?
Thanks.

@Igor - Great piece of software. Only way I found to safely remove and spin-down external hdd on Win7 64bit. Where are the Registry entries?
User avatar
Igor
Developer
Posts: 563
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: Still no sounds???

Post by Igor » Aug 17th, 2011, 10:43 am

jmjsquared wrote:@mbrazil - Works fine on Windows 7 64-bit. Am going to license for my XP rigs. Are you saying that one cannot configure *Sound* -> Device Connect/Disconnect/Fail... from Control Panel, for example?
The problem mentioned by mbrazil only exists Win XP and Vista. Windows 7 handles this correct.
jmjsquared wrote: @Igor - Great piece of software. Only way I found to safely remove and spin-down external hdd on Win7 64bit. Where are the Registry entries?
I'm sorry but I didn't understand the question. Could you explain it more detailed please?
Post Reply