SafelyRemove.com Forum
http://safelyremove.com/forum/

USB Safely Remove v4 Beta 3 - Bug
http://safelyremove.com/forum/viewtopic.php?f=2&t=90
Page 1 of 1

Author:  DataKnight [ Tue May 27, 2008 9:18 am ]
Post subject:  USB Safely Remove v4 Beta 3 - Bug

I've just installed it on my Dell Dimension C521 with built in TEAC Card reader and the program keeps looping round saying "The mount point has been added" and then a few seconds later "The mount point has been removed".

I'm going to uninstall it and install the "stable" version and see what happens.


DK.

Author:  Igor [ Sun Jun 01, 2008 4:40 am ]
Post subject:  Re: USB Safely Remove v4 Beta 3 - Bug

DataKnight wrote:
I've just installed it on my Dell Dimension C521 with built in TEAC Card reader and the program keeps looping round saying "The mount point has been added" and then a few seconds later "The mount point has been removed".

I'm going to uninstall it and install the "stable" version and see what happens.


DK.

Hello DataKnight,
I suggested you by e-mail to update program to the latest version. It's interesting to know, has something changed? Did this bug appear again?

Author:  DataKnight [ Mon Jun 23, 2008 8:20 am ]
Post subject:  It still does it

Hello Igor

Having updated to the latest version .....
On reboot the program still does it for a few minutes then seems to stop.


DK

Author:  Igor [ Wed Jun 25, 2008 9:00 pm ]
Post subject: 

DataKnight,
Thanks a lot for your reply!

Actually the program doesn't do any safe removals without user request, but the program detects any hardware changes, so probably your card-reader really have some problems during this time.

I've also observed this problem with one of card-readers which was not good quality, however it was an external card-reader and problem was resolved by just replacing it with another one.

One more question: Can you write data to (or read from) the card reader during this 4 minutes after the computer reboot?

Author:  DataKnight [ Fri Jun 27, 2008 10:01 am ]
Post subject:  Media Reader

Hello Igor

Tests so far show that I can still read from the drive. I havent tried writing yet but will keep you updated.

DK.

Author:  DataKnight [ Wed Jul 02, 2008 4:04 pm ]
Post subject:  Re: Media Reader

DataKnight wrote:
Hello Igor

Tests so far show that I can still read from the drive. I havent tried writing yet but will keep you updated.

DK.


Writing appears to work OK.

FYI my inbuilt Card reader is the following:
TEAC USB HS-CF Card USB Device

DK

Author:  Igor [ Tue Jul 15, 2008 4:59 pm ]
Post subject: 

Hello DataKnight,

We have recently released a new version of the program which have a new device detection mechanism. Could you download the version and see whether it has the trouble or not, please?

The version is located here:
http://safelyremove.com/usbsafelyremovesetupbeta.exe

Author:  DataKnight [ Tue Jul 22, 2008 3:10 pm ]
Post subject:  Ongoing Saga - this time with Beta 5

Hello Igor

Having installed the latest beta the program is still doing the same. It seems to be picking up the first drive in the multi-card reader (the compact flash drive) and just mounts and dismounts constantly.

Turning off the "Hide unused drives" option stops the message.

Thanks

DK.

Author:  Igor [ Tue Jul 22, 2008 10:05 pm ]
Post subject: 

Hi DataKnight!

I'm glad to know that you have found a workaround for the problem. In future we will try to understand what is going on on your machine.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/