SafelyRemove.com Forum
http://safelyremove.com/forum/

SafelyRemove behaves differently ?
http://safelyremove.com/forum/viewtopic.php?f=4&t=126
Page 1 of 1

Author:  Lord KiRon [ Sun Sep 21, 2008 3:30 pm ]
Post subject:  SafelyRemove behaves differently ?

It's not really a problem for me but I think it's rather strange.

I have Sandisk Cruzer Micro 4GB ( http://www.sandisk.com/Products/Item(1925)-SDCZ6-4096-A11-SanDisk_Cruzer_Micro_4GB_Black.aspx ) flash drive and it have a red led on it, light when device is powered/used.

When i use standard Windows' "remove device" (Vista x64 Ultimate) the light goes off.

However with SafelyRemove 4 (any beta , tested up to 6) it stays on even after ejecting device.

As I said it does not look to be a real problem but I find it really strange that device does not power down with your software.

Author:  Igor [ Tue Sep 23, 2008 11:59 am ]
Post subject:  Re: SafelyRemove behaves differently ?

Lord KiRon wrote:
It's not really a problem for me but I think it's rather strange.

I have Sandisk Cruzer Micro 4GB ( http://www.sandisk.com/Products/Item(1925)-SDCZ6-4096-A11-SanDisk_Cruzer_Micro_4GB_Black.aspx ) flash drive and it have a red led on it, light when device is powered/used.

When i use standard Windows' "remove device" (Vista x64 Ultimate) the light goes off.

However with SafelyRemove 4 (any beta , tested up to 6) it stays on even after ejecting device.

As I said it does not look to be a real problem but I find it really strange that device does not power down with your software.

Yes, it's really strange. We have received messages (and observed it by ourselves) that Vista sometimes does not power off USB devices after safe removal made by the native tool.
Could you send me technical information of the mentioned device? You can find it on the Technical Information tab of the device properties in the program.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/