version 4 and XP

Post Reply
AndreF
Posts: 1
Joined: Dec 9th, 2008, 3:35 am

version 4 and XP

Post by AndreF » Dec 9th, 2008, 3:37 am

Is versioin 4 compatible with Windows XP ?

I see only windows 2000 and Vista mentioned .

Thanks
User avatar
XIII
Posts: 7
Joined: Dec 4th, 2008, 10:37 am

Post by XIII » Dec 9th, 2008, 11:14 am

It runs fine on XP SP3 so far for me.
User avatar
Igor
Developer
Posts: 562
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Post by Igor » Dec 11th, 2008, 11:39 am

The phrase "Win 2000 - Vista" specified at the download page means that USB Safely Remove is compatible with every version of Windows starting from 2000 and ending Vista, i.e.: Windows 2000, XP, 2003, Vista.
Post Reply