It is currently Wed Dec 13, 2017 3:09 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: "Forced Stop" doesn't work in my case
PostPosted: Sat Oct 17, 2009 3:50 pm 
Offline

Joined: Sat Oct 17, 2009 3:41 pm
Posts: 1
Running on Windows 7 I work with Seagate FreeAgent Go 500G USB HDD and I have problem to plug out my device. Look the screens below (S: & R: is two partitions of my USB HDD). In this case "Forced Stop" doesn't help in 80% of situations.

Thank you,
Boris.

Image


Top
 Profile  
 
 Post subject: Re: "Forced Stop" doesn't work in my case
PostPosted: Wed Oct 21, 2009 4:10 pm 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Acid Bob wrote:
Running on Windows 7 I work with Seagate FreeAgent Go 500G USB HDD and I have problem to plug out my device. Look the screens below (S: & R: is two partitions of my USB HDD). In this case "Forced Stop" doesn't help in 80% of situations.

Hi Boris,
Thanks for your note. We are aware of this problem and currently trying to find a decision, however it's not so easy as this is a bug of Windows core (in many cases there are no real processes to lock the device, however Windows doesn't allow to disconnect the device.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Crystal Rich Ltd © 2014 Powered by phpBB ©