USB Safely Remove v4.3 cannot load on ever boot

Post Reply
malvarez_gis
Posts: 1
Joined: Jun 27th, 2010, 12:11 am

USB Safely Remove v4.3 cannot load on ever boot

Post by malvarez_gis » Jun 27th, 2010, 12:17 am

Hello,

Even I indicate into the USB Safely Remove v4.3.2.950 (latest release) that loads on every windows start, It not possible, and every time my laptop boots it still shows the windows green standard arrow after plugin my jump drive instead to auto load the USB safely remove program. I'm guessing that my windows system is preventing to autoload the program on every boot. I'm using windows 7 64bits. Any clues on how to solve this or disable something in MS-Windows in order to autoload the program on every boot will be much appreciated.

Thanks in advance

Martin Alvarez
evvivame
Posts: 2
Joined: Jul 9th, 2010, 8:04 pm

Re: USB Safely Remove v4.3 cannot load on ever boot

Post by evvivame » Jul 9th, 2010, 8:07 pm

Same issue but with XP-Professional SP3.
Thanks
Luciana
SlickSec
Posts: 1
Joined: Jul 15th, 2010, 8:13 pm

Re: USB Safely Remove v4.3 cannot load on ever boot

Post by SlickSec » Jul 15th, 2010, 8:25 pm

I have the same problem on XP SP3. Only it was so bad that once I logged in, USB Safely Remove would neither load nor let anything else in the queue load after it. Basically it hung the PC at statup (approximately every other time I started the PC). Shutdown would never complete either (I tried several ways) and I had to resort to a full power off. As a result the RAID had to rebuild or reverify itself every time I restarted the hung PC.

I tried disabling things one at a time. Eventually had to disable the USB Safely Remove service AND the startup.

I'm guessing that some recent Microsoft update killed USB SR. Please fix this as I have other clients I need to update ....
User avatar
Igor
Developer
Posts: 563
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: USB Safely Remove v4.3 cannot load on ever boot

Post by Igor » Jul 16th, 2010, 7:31 am

Thanks for the reports, guys!

Could you send us the log files of the program to support@safelyremove.com, please? Also please refer to this thread in the email so that we know what problem your log-files relate to.

You can find the log files of the program in these folders:
* c:\Documents and Settings\<your-user-name>\Application Data\USBSafelyRemove
* c:\Documents and Settings\All Users\Application Data\USBSRService

Please archive 2 files you find on the given paths and send the archive to us.
evvivame
Posts: 2
Joined: Jul 9th, 2010, 8:04 pm

Re: USB Safely Remove v4.3 cannot load on ever boot

Post by evvivame » Jul 21st, 2010, 8:46 pm

Igor wrote:Thanks for the reports, guys!

Could you send us the log files of the program to support@safelyremove.com, please? Also please refer to this thread in the email so that we know what problem your log-files relate to.

You can find the log files of the program in these folders:
* c:\Documents and Settings\<your-user-name>\Application Data\USBSafelyRemove
* c:\Documents and Settings\All Users\Application Data\USBSRService

Please archive 2 files you find on the given paths and send the archive to us.
see my PM according your request
Thanks !
Post Reply