It is currently Fri Nov 24, 2017 7:41 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Command Util does not see devices
PostPosted: Sat Mar 31, 2012 11:10 am 
Offline

Joined: Mon Mar 05, 2012 1:26 am
Posts: 1
Hi There!

Having a look at the evaluation ver of USB Safely remove

The command line version does not see the same devices as the Win version - hence you cannot script for removal.

Is there a way to make it see the drive that you can use the Win version to disconnect?

Thanks


Top
 Profile  
 
 Post subject: Re: Command Util does not see devices
PostPosted: Sat Apr 21, 2012 6:54 pm 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Debug wrote:
Hi There!

Having a look at the evaluation ver of USB Safely remove

The command line version does not see the same devices as the Win version - hence you cannot script for removal.

Is there a way to make it see the drive that you can use the Win version to disconnect?

Thanks

Hi Debug,
I'm sorry for so long response.

We have fixed the problem in the latest version, if you wish you can try it in the latest beta version


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Crystal Rich Ltd © 2014 Powered by phpBB ©