Weird USB issues

Post Reply
Posts: 1
Joined: Oct 25th, 2018, 8:33 am

Weird USB issues

Post by Arvindmundhe »

Having some weird issues with the USB3 port on my GPD Pocket : it does detect and work properly with USB3 hard drives, various keyboards and mouse, but I can't get it to work with any hub (be it powered or not) or any usb flash key (tried 10 of them so far, and plugging them during boot time will even prevent the GPD from starting at all, getting it stuck on whatever is being displayed when I plug it at boot time, be it BIOS, boot splash screen or GRUB menu ...)
Since it works properly for some devices and not for the rest, I suspect some BIOS setting to cause the issue, and I'm not really willing to tinker too much with those (well, I actually already been very close to brick my device while tinkering with those, since the keyboard IS pretty much an USB device, so I'm getting a little shy now on BIOS manipulations ...)
Could someone with an unlocked bios and working USB ports post all the USB configuration parts from his BIOS ?

I also tried resetting BIOS to default and updating it to the latest ubuntu BIOS but it didn't change anything in the USB options ...
User avatar
Posts: 602
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg

Re: Weird USB issues

Post by Igor »

Hello Arvindmundhe,
I'm sorry but here we cannot help you with these issues, we can only assist in questions\issues related to our software USB Safely Remove. Maybe it'd be better to address your issue to GPD Pocket support or ask on SuperUser forum.
Post Reply