It is currently Wed Oct 18, 2017 2:58 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Have a problem on Ver 4.7.1.1153
PostPosted: Mon Aug 15, 2011 7:12 am 
Offline

Joined: Mon Aug 15, 2011 6:43 am
Posts: 1
I use a 500G portable hard drive which is divided into J;K;L three partitions. I can't stop it after connection,even i press "forced stop" button,and i have closed all programe concerned.Pls see the picture.
How can i stop it?


Attachments:
QQ截图20110815123333.png
QQ截图20110815123333.png [ 105.74 KiB | Viewed 10039 times ]
File comment: This is the computer sectional drawing
QQ截图20110815123333.png
QQ截图20110815123333.png [ 105.74 KiB | Viewed 10039 times ]
Top
 Profile  
 
 Post subject: Re: Have a problem on Ver 4.7.1.1153
PostPosted: Tue Aug 16, 2011 6:58 am 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Hi dashing,
This is a bug of Windows that might be also related with your antivirus\backup software. And unfortunately we cannot solve this problem but we are working on it.

Could you tell us what system software (like antivirus\backup) do you use?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Crystal Rich Ltd © 2014 Powered by phpBB ©