It is currently Fri Oct 20, 2017 12:25 pm

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Could not find any processes locking USB device!
PostPosted: Fri Oct 30, 2009 7:02 pm 
Offline

Joined: Fri Sep 04, 2009 10:44 am
Posts: 4
I have problem when i stopped my usb device, here is the pic :
Image

how to fix it? i have close all others application and click stop again but still same error. i have no idea :cry:

i use new version 4.2.4.845, and old version also have this error. :roll:


Top
 Profile  
 
 Post subject: Re: Could not find any processes locking USB device!
PostPosted: Sat Oct 31, 2009 8:01 am 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Unfortunately this is a bug of Windows. The native Safely Remove Hardware also cannot stop this device. We are currently investigating what we can do to fix it, and I hope we will release a solve in one of the next versions.


Top
 Profile  
 
 Post subject: Could not find any processes locking USB device
PostPosted: Sat Dec 12, 2009 11:35 pm 
Offline

Joined: Sun Oct 04, 2009 10:43 am
Posts: 1
Also it is trange that if your program cant see any devices through hub - when I plugging or unplugging
any device - USB Safely Remove showing a ballon message about this device has been connected / disconnected.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Crystal Rich Ltd © 2014 Powered by phpBB ©