Bug: System Tray Icon Missing when return Back of devices.

Post Reply
bennet
Posts: 5
Joined: Jul 6th, 2011, 6:18 am

Bug: System Tray Icon Missing when return Back of devices.

Post by bennet » Jul 30th, 2011, 11:21 am

Hi Igor,
The System tray Icon of "USB Safely Remove" gets disappeared during 'Return Back' of devices, when multiple devices are connected in USB ports. Please note that I have selected "Options-> Look & Feel -> Hide Icons when there are no devices to be stopped." when trying this scenario. I have uploaded this in Youtube. http://www.youtube.com/watch?v=N1g6GSBdWzU.
Please look into this issue.

Edit: I have sent you the Bug Report through "Help -> Report a Bug".
Note: I have tried reinstalling "USB safely remove" several times. But the problem still persists.

Please help.
Thanks,
Bennet.
User avatar
Igor
Developer
Posts: 562
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: Bug: System Tray Icon Missing when return Back of device

Post by Igor » Jul 31st, 2011, 9:14 am

Hi Bennet,
Many thanks for the report! The video amazingly explains the problem. Can you try our current development version. We have probably fixed this bug there. Download it here: http://safelyremove.com/exe/usbsafelyre ... -beta1.exe
bennet
Posts: 5
Joined: Jul 6th, 2011, 6:18 am

Re: Bug: System Tray Icon Missing when return Back of device

Post by bennet » Jul 31st, 2011, 4:41 pm

Igor,
Thanks for the download link. BTW this beta version of USB safely remove solved the problem. Keep up the good work. Thanks again.
bennet
Posts: 5
Joined: Jul 6th, 2011, 6:18 am

Re: Bug: System Tray Icon Missing when return Back of device

Post by bennet » Aug 14th, 2011, 6:10 pm

Hi Igor,
In zentimo I found the same problem. I have sent you the bug report. Please look into that. Thank you.

Update:
The above said problem is corrected in zentimo 1.4 beta release :) . Keep up the excellent work. Thanks a lot.
User avatar
Igor
Developer
Posts: 562
Joined: Nov 1st, 2007, 12:44 pm
Location: Saint Petersburg
Contact:

Re: Bug: System Tray Icon Missing when return Back of device

Post by Igor » Aug 17th, 2011, 10:33 am

bennet wrote:Hi Igor,
The above said problem is corrected in zentimo 1.4 beta release :) . Keep up the excellent work. Thanks a lot.
Glad to hear that the problem is solved. Yes, we have fixed this in our current development version which we will release soon.
Post Reply