It is currently Thu Nov 23, 2017 5:11 am

All times are UTC




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: No user icons in latest USR
PostPosted: Tue Dec 30, 2014 6:56 pm 
Offline

Joined: Mon Aug 23, 2010 2:07 am
Posts: 37
Hi,

I lost all my custom icons in (I think) the latest version 5.3.2. If I try to reassign them I select the file, click ok, and nothing. It is just not there in the icon selection dialog window.

I further tried and think there is a bug: png is no longer working. I made a new icon of the png files in the ico format and that one gets loaded after Ok, and can then be selected.

Is that intentionally? Do I have to convert all my custom icons from png to ico now?


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Wed Jan 07, 2015 12:44 pm 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Hi Techland,
I apologize for the delay with the response.

No it was a bug and it has been fixed in the latest version 5.3.5, please upgrade to it here: http://safelyremove.com/download.htm


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Thu Jan 08, 2015 3:10 pm 
Offline

Joined: Mon Aug 23, 2010 2:07 am
Posts: 37
Good to know! But too late for me - I converted all my pngs to ico and used the opportunity to optimze their visual size and add a 48 pixel version :)

Thanks for keeping USR on top!

BTW, there is a minor error in the German version. Settings dialog, General, Start Behavior, it says:
Zentimo beim Starten von Windows automatisch ausführen
No need to understand German to notice the error :mrgreen:


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Fri Jan 09, 2015 5:25 am 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Indeed it's not correct :) Could you tell me how that should be translated to German: "Run on Windows startup"?


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Fri Jan 09, 2015 1:19 pm 
Offline

Joined: Mon Aug 23, 2010 2:07 am
Posts: 37
Simply remove the 'Zentimo' in the front...


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Sat Jan 10, 2015 4:43 pm 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Techland wrote:
Simply remove the 'Zentimo' in the front...

Just to be sure, is that correct: "Beim Starten von Windows automatisch ausführen" ?


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Sun Jan 11, 2015 3:37 am 
Offline

Joined: Mon Aug 23, 2010 2:07 am
Posts: 37
Ja. äääh Yes :wink:


Top
 Profile  
 
 Post subject: Re: No user icons in latest USR
PostPosted: Mon Jan 12, 2015 4:55 pm 
Offline
Developer
User avatar

Joined: Thu Nov 01, 2007 12:44 pm
Posts: 554
Location: Saint Petersburg
Techland, many thanks! It'll be improved in the next release.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Crystal Rich Ltd © 2014 Powered by phpBB ©