Текущее время: Вт окт 24, 2017 5:18 am

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
СообщениеДобавлено: Сб ноя 01, 2008 11:14 pm 
Не в сети

Зарегистрирован: Чт июл 10, 2008 2:44 pm
Сообщения: 11
Что-то случилось с юсб портами, не одно втыкаемое устройство не работает, пишет:
Изображение
Работает только юсб мышка, которую я никогда не вытыкаю. Даже встроенная веб-камера, которая работате по внутреннему юсб, стала определятся как неизвестное устройство
Изображение
USB SR вообще никак не реагирует и не видит их.
остались вообщем видимы только мышка и плата 1394
вот часть расширенного лога:
http://dl.gettyfile.ru:8080/22/219247/U ... ve.log.txt (в это время я втыкал и вытыкал юсб устройство)

_________________
v4.0.8.758 REGISTERED


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Чт ноя 06, 2008 2:19 pm 
Не в сети
Разработчик
Аватара пользователя

Зарегистрирован: Вс ноя 18, 2007 12:20 pm
Сообщения: 397
Откуда: Санкт-Петербург
Sitron писал(а):
Что-то случилось с юсб портами, не одно втыкаемое устройство не работает, пишет:
Изображение
Работает только юсб мышка, которую я никогда не вытыкаю. Даже встроенная веб-камера, которая работате по внутреннему юсб, стала определятся как неизвестное устройство
Изображение
USB SR вообще никак не реагирует и не видит их.
остались вообщем видимы только мышка и плата 1394
вот часть расширенного лога:
http://dl.gettyfile.ru:8080/22/219247/U ... ve.log.txt (в это время я втыкал и вытыкал юсб устройство)

Sitron, извините за длительный ответ. Возможно, что-то случилось с USB контроллером вашего компьютера. Либо слетели драйвера (чинится их переустановкой), либо сгорел контроллер (чинится покупкой новго PCI контроллера).

Дайте знать, получилось ли решить проблему и если да, то как именно.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вс ноя 09, 2008 7:53 am 
Не в сети

Зарегистрирован: Пн сен 08, 2008 11:57 am
Сообщения: 3
Откуда: Екатеринбург
В Vista это известная проблема, в любом поисковике можно найти ответ. У меня такая же проблема была в XP, решилась копированием файла USBSTOR.INF из дистрибутива в папку WINDOWS\INF.


Вернуться к началу
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт ноя 11, 2008 6:57 pm 
Не в сети

Зарегистрирован: Чт июл 10, 2008 2:44 pm
Сообщения: 11
Похоже все же контроллер начал галить, в сервис пока некогда нести, купил PCMCIA адаптер на 4 USB порта

_________________
v4.0.8.758 REGISTERED


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
ООО Кристал Рич © 2014 Powered by phpBB ©